Připojení Nokia E51 k Wi-Fi končí chybou

O mobilních telefonech značek Nokia i Microsoft

Moderátor: Moderátoři MobilMania.cz

Ve fóru rozjíždíme nový bazar. Pojďte prodávat, nakupovat nebo měnit

Potřebujete dohrát ČEŠTINU do své Nokie?

Najděte product code pro svůj telefon a postupujte dále dle tohoto návodu.

Odeslat příspěvekod hozein 29. 5. 2008 17:20

Dobry den.
Mam problem s pripojenim sve E51 k WiFi. Zivim se jako spravce internetove site takze jsem vyzkousel jiz snad vsechny mozne druhy pripojeni a stale nic. Porad dokola 2 stejne chybove hlasky:
1. Pri pripojeni k AP s DHCP serverem mi po chvili tel napise: Zadna odezva od brany :(
2. Pri pripojeni k AP v siti bez DHCP: Nelze se pripojit - Sit WLAN nenalezena :(
V obou pripadech nezalezi na nastaveni WEP klice ani na pevne nastavenych IP adresach. Vyzkousel jsem jiz nekolik AP vcetne profilu i pripojeni bez profilu. Asi nekde delam chybu nebo jsem neco prehledl. Uvitam jakykoliv napad.
Muze mi nekdo poradit?

Diky Honza
Naposledy upravil Radek E. dne 1. 6. 2008 17:47, celkově upraveno 1
Důvod: upraven název vlákna.
hozein
Kolemjdoucí

Odeslat příspěvekod Policak 29. 5. 2008 17:52

Nejdriv bych zkusil pripojeni k nezabezpecene AP s DHCP. Pokud se podari, nastavit zabezpeceni. Nechapu, proc zastarale WEP, kdyz Nokia zvlada WPA2. Asi na to maji spravci siti jiny nazor nez my laici. 8-)
Podpis....to jako můj? Nebo čí? Radši to nechám volný.
Policak
Junior
Uživatelský avatar

Odeslat příspěvekod hozein 29. 5. 2008 19:27

psal jsem: "V obou pripadech nezalezi na nastaveni WEP klice...." To znamena ze na AP bez WEP i bez WPA ale s DHCP jsem to zkousel jako prvni. Ta chyba neni v tom. Je podle mne nekde v nastaveni telefonu. Jen netusim kde :(
hozein
Kolemjdoucí

Odeslat příspěvekod Policak 30. 5. 2008 17:49

V telefonu se prakticky nic nenastavuje. Zapnu si plugin na homescreenu Skenování WLAN, pokud mi najde nezabezpečenou wlan, připojí se hned, u zabezpečené rozpozná typ zabezpečení a jen vyzve k uložení hesla. Co přesně s tím vyvádíš?
Podpis....to jako můj? Nebo čí? Radši to nechám volný.
Policak
Junior
Uživatelský avatar

Odeslat příspěvekod hozein 31. 5. 2008 19:02

No dnes se mi podarilo pripojit na ADSL router D-link tusim ze 664. Vse slapalo uplne bez problemu. Ale na wifi od jinych vyrobcu se stejnym nastavenim to nejde :( Je to hodne divne :(
hozein
Kolemjdoucí

Odeslat příspěvekod M. 31. 5. 2008 19:09

Nemas tam nastaveny nejaky MAC filtr?

Pokud si dobre vzpominam, tak na prvni E65 jsem musel nastavit IP adresu telefonu, pak jsem teprve rozbehl internet.
Ted uz to teda nemusim, ale asi je to novejsim fw.
"Systém GPS není určen pro přesné určování polohy
a nikdy byste neměli výhradně spoléhat na data
o poloze získaná z přijímače GPS a rádiových sítí pro
zjišťování polohy nebo navigaci."

Nokia 6
M.
Expert
Uživatelský avatar

Odeslat příspěvekod Policak 31. 5. 2008 20:08

Pripojujes se k wi-fi, kterou mas pod kontrolou, nebo k nejake cizi? Nechapu, co ti dela problemy, jezdim s E61i po cele republice a k free hot-spotum se pripojuju uplne bez problemu, v rodine mame 3 ruzne wi-fi routery s WPA2 a taky zadny problem. Ceho ze to delas spravce?
Podpis....to jako můj? Nebo čí? Radši to nechám volný.
Policak
Junior
Uživatelský avatar

Odeslat příspěvekod Schumi21 9. 6. 2008 07:54

Tu E51 mas brandovanu nejakym operatorom ?
Toshiba U400-18M (4GB RAM, Vista HP Sk SP2)
Schumi21
Junior
Uživatelský avatar

Odeslat příspěvekod Kome 9. 6. 2008 08:54

Tohle mi E51 od vodafonu taky dela. Tam kde jsem se pripojil s E61i mi E51 pise zadna odezva o podobne. Ted mam asi tyden novy firmware pro nebrandovaný telefon tak to nekde vyzkousim
Kome
Kolemjdoucí

Odeslat příspěvekod Schumi21 9. 6. 2008 08:57

potom daj vediet ci islo a aky si mal router, dufam ze kvoli wifi na mobile nebudem musiet vymenit router doma
Toshiba U400-18M (4GB RAM, Vista HP Sk SP2)
Schumi21
Junior
Uživatelský avatar

Odeslat příspěvekod hozein 9. 6. 2008 18:02

Mno tak uz slavim prvni uspechy :D!!!
Me poznatky:
- telefon je od Vodafonu :(
- Pokud se pripojim k siti s DHCP tak to jede, ale nesmim mit v telefonu 2 a vice profilu pro pripojini pres wifi
- Pripojit se do netu bez DHCP serveru se mi nakonec podarilo pouze s 10.0.0.x adresami. 192.168.x.x vubec nefungujou :(
- Takze vesele surfuju ale nemuzu si do profilu ukladat penve IP :( Snad to vyresi nejaky novy FW
hozein
Kolemjdoucí

Odeslat příspěvekod Policak 9. 6. 2008 20:00

Zajimave, zrejme bug konkretniho modelu. Ma na to nejaky vliv pouzite zabezpeceni? Zkousel jsi?
Podpis....to jako můj? Nebo čí? Radši to nechám volný.
Policak
Junior
Uživatelský avatar

Odeslat příspěvekod hozein 9. 6. 2008 20:59

Zkousel jsem uplne vsechno :( Na zabezpeceni to nema zadny vliv. Jsem rad ze se prihlasim alespon tak ikdyz mi docela dost vvadi ze nemuzu mit jednotlive profily s prednastavenyma pevnyma IP adresama :( Douufam v novy FW :)
hozein
Kolemjdoucí

Odeslat příspěvekod rudidlo 28. 10. 2008 19:41

Mám úplně stejný problém. WiFi router má nastaven AP s šifrováním WPA2 a síť je nastavena jako skrytá. Telefon je Nokia E51. AP je standardně přístupný (ověřeno na notebooku)
Scénářů nastává několik:
- telefon nalezne skrytou síť. Po nastavení názvu a hesla se na ploše "Pohot. režimu" - výchozího dialogu síť zobrazí, ale při prvním pokusu o připojení telefon ohlásí, že se nepodařilo připojit. Následně síť není zobrazena jako dostupná, ačkoliv přístupový bod je nastaven korektně.
- telefon zobrazí již dříve nadefinovaný přístupový bod a při pokusu o připojení se opakuje situace z předchozího scénáře
- někdy telefon nezobrazí ani písmenko a nenalezne žádnou síť, i když položím telefon hned vedle routeru.
Jsou dva druhy uživatelů počítačů. Ti první o svá data už přišli.
rudidlo
Kolemjdoucí
Uživatelský avatar

Odeslat příspěvekod Schumi21 28. 10. 2008 20:52

potvrdzujem, mam E51(Orange), doma Vigor2700VGST (T-com), wifi WPA2, ked skryjem SSID tak mi ju nenajde.
Toshiba U400-18M (4GB RAM, Vista HP Sk SP2)
Schumi21
Junior
Uživatelský avatar

Další stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků