Galaxy Note II - přestal fungovat zvuk systému

Diskuze o Androidu a příslušných aplikacích

Moderátor: Moderátoři MobilMania.cz

Odeslat příspěvekod nalimleinad 18. 8. 2014 00:17

Dnes se mi objevila možná aktualizace na KitKat pro Note II. Zaktualizoval jsem systém, vše proběhlo i fungovalo v pořádku. Po aktualizaci jsem si s telefonem chvíli hrál, omrkával jsem nastavení, co je nového, zkoušel pár nových aplikací atp. A najednou koukám a nefungují zvuky systému. Mám zapnuté zvuky tlačítek, zvuky "kláves" při vytáčení čísla, zvuk tlačítka pro vypnutí/zapnutí, zvuk při odemykání displeje, ale nic z toho najednou nefunguje. Zkoušel jsem restartovat telefon, zapínat i vypínat zvuky, ovšem nic z toho nepomohlo. Když si spustím nějakou hru/aplikaci, zapnu písničku nebo někomu volám, zvuk je v pořádku. Tichý je jen systém jako takový.

Bohužel mě nenapadá co se mohlo pokazit ani jak bych se mohl k problému dopátrat. Proto prosím o pomoc. K resetování telefonu, popř. přeinstalovávání celého systému se opravdu nechci uchylovat. Věřím, že to je nějaká prkotina, jen přijít na to jaká... Za jakoukoliv radu budu velmi vděčný.

EDIT: Zapnul jsem logcat a přidávám jeden verbose paste a jeden warn paste. Ve warnu je něco se zvukem, ale tak dobře se v tom nevyznám. Vyhazuje to toho opravdu moc.
Warn: http://pastebin.com/NeBGHxQB
Verbose: http://pastebin.com/SK9QpPZL

EDIT2: Možná se mi to jen zdá, ale pokaždé, když udělám nějakou akci, která by měla vydat systémový zvuk, tak to vyhodí hlášku "W/AudioPolicyManagerBase(1954): stream type [13], return media strategy".

EDIT3: Tak jsem povypínal postupně jednotlivé zvuky znonění, oznámení, médii a systému a najednou zvuk začal fungovat. Tak snad už i zůstane. :-)
nalimleinad
Kolemjdoucí

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků